It is currently 19. Oct 2018, 22:56


Question about Journal entry's

Closed.

Moderator: Moderator Team

  • Author
  • Message
Offline

Armand

Member

Member

  • Posts: 6
  • Joined: 9. Mar 2009, 13:51

Question about Journal entry's

Post19. Mar 2009, 15:50

Hello,

We bought you'r product and so far so good, but I'm having a little problem with the "Journal" function.

I've made an Journal entry in all my computers, with the following text: "Garantie voor".

I wanted to change this name, so I first deleted all journals with that text. After that I created a new one, like "Garantieperiode" and start/end time (the warranty information). All went ok, and when I open a computer the info is correct.

But, when I make an analyze with "Journal" and "Journal valid to" I get the old value's ("Garantie voor"), but they even don't exists anymore?

How can I resolve this because I want to make reports with warranty information...

Thanks in advance!

Greetings
Offline

Armand

Member

Member

  • Posts: 6
  • Joined: 9. Mar 2009, 13:51

Post25. Mar 2009, 14:27

Hello,

can someone help me with this problem?

Thanks in advance :)
Offline
User avatar

RolandL

Site Admin

Site Admin

  • Posts: 766
  • Joined: 1. Sep 2003, 01:00
  • Location: Munich

Post25. Mar 2009, 17:19

Hello,

try to 'Delete History' in the 'Settings' node for table 'Journal'.

The 'valid from' and 'valid to fields' in Journal entries create a kind of 'history' entries which can be used in 'Info queries' (very confusing - this behavior will be changed soon).

You should only use 'History queries' for Jounal entries.
RolandL

Hello - IT! Have you tried turning it off and on again?
Next step: Check DNS.
http://www.loginventory.com
Offline

Armand

Member

Member

  • Posts: 6
  • Joined: 9. Mar 2009, 13:51

Post25. Mar 2009, 17:48

RolandL wrote:Hello,

try to 'Delete History' in the 'Settings' node for table 'Journal'.

The 'valid from' and 'valid to fields' in Journal entries create a kind of 'history' entries which can be used in 'Info queries' (very confusing - this behavior will be changed soon).

You should only use 'History queries' for Jounal entries.


Hello Roland,

I have done the suggestions you gave, but still, when I do a history querie, i get an "-" instead of the date.

What can I try next? The journal function was one of the main points why we bought the software, so we really want to use it! :)
Offline
User avatar

RolandL

Site Admin

Site Admin

  • Posts: 766
  • Joined: 1. Sep 2003, 01:00
  • Location: Munich

Post25. Mar 2009, 18:43

Hello,

start from the scratch:
- Delete History of Journal table and then delete all Journal entries
- Create new entries with 'Entry Time' = Current Time only!
- Note: New journal entries will change Scan Timestamps
- avoid using Info Queries when selecting Journal properties
- use only History Queries with Journal properties

You may also look into table LI_JOURNAL within your LOGINventory database.
RolandL

Hello - IT! Have you tried turning it off and on again?
Next step: Check DNS.
http://www.loginventory.com

Return to LOGINventory4 English

Who is online

Users browsing this forum: No registered users and 1 guest

cron