It is currently 18. Sep 2019, 22:40


Fehler bei Testseite

Fragen zum Webinterface v4.x

Moderator: Moderator Team

  • Author
  • Message
Offline

NELLA

Member

Member

  • Posts: 8
  • Joined: 4. Aug 2009, 15:44

Fehler bei Testseite

Post9. Feb 2010, 11:37

Hallo Zusammen

Nachdem ich die Anleitung nun durchgegangen bin, hab ich noch ein kleines Problem, beim aufrufen der Testseite.
Irgendwo hab ich falsche Berechtigungen gesetzt, weiss aber nicht wo....
Hier die Fehlermeldung beim aufrufen der Testseite:


Testing settings for user WSUS\Administrator

Testing temp directory privileges

Temp folder path: C:\WINDOWS\TEMP
Checking write privileges ...
Write privileges existent.
Test passed!


Testing program directory privileges

Checking execute permissions ...
alert("Error: System.NullReferenceException\nMessage: Object reference not set to an instance of an object.\nSource: liwi\n at ViewGenerator.LogManPath()\n\nDate/Time: 09.02.2010 10:32\nCulture: de-CH\n\nUnable to create GlobalContext in HandleError");_CMDTYPESEPERATOR_No execute privileges for LOGINventory program folder. User WSUS\Administrator needs execute privileges.
Test not passed!

Error:
Thread was being aborted.



Irgendwelche Ideen, wo ich noch die Berechtigungen anpassen muss?

Gruss
NELLA
Offline
User avatar

Franky

Moderator

Moderator

  • Posts: 386
  • Joined: 30. Nov 2004, 15:32

Re: Fehler bei Testseite

Post9. Feb 2010, 15:26

Ist LOGINventory 4.5.7 Build 1637 auf dem Webinterface Rechner installiert?
Franky

Smile, You're on Candid Camera :)
Video Tutorials: http://www.loginventory.com/videos
Offline

NELLA

Member

Member

  • Posts: 8
  • Joined: 4. Aug 2009, 15:44

Re: Fehler bei Testseite

Post9. Feb 2010, 16:24

Es ist die aktuellste Version von LOGINventory (5.0.2.0 Build 3103) installiert.
Offline
User avatar

Franky

Moderator

Moderator

  • Posts: 386
  • Joined: 30. Nov 2004, 15:32

Re: Fehler bei Testseite

Post9. Feb 2010, 17:52

Kein Wunder. Das Webinterface v4 läuft nicht mit LOGINventory5. :!:

Jetzt haben wir schon oben auf der Seite dick fett dies stehen:

Bei Fragen zu technischen Problemen beschrieben Sie bitte möglichst komplett die eingesetzte Umgebung.

•Welche LOGINventory Version / Build wird benutzt?
•Welches Betriebssystem ist auf dem LOGINventory PC?
•Welches Betriebssystem ist auf den zu erfassenden PCs?
•Welche Benutzerverwaltung wird benutzt: AD, NDS, NT4 Domain, Samba oder Arbeitsgruppe?
•Falls das Problem erst kürzlich auftrat: Was wurde inzwischen geändert?
Franky

Smile, You're on Candid Camera :)
Video Tutorials: http://www.loginventory.com/videos

Return to WebInterface

Who is online

Users browsing this forum: No registered users and 10 guests

cron