It is currently 21. Jul 2018, 23:16


WebInterface 5.1.5

Closed. Last version 5.11.0.5800.
Please always update v5.x to this version.

Moderator: Moderator Team

  • Author
  • Message
Offline

zorgster

Newbie

Newbie

  • Posts: 1
  • Joined: 19. May 2010, 17:12

WebInterface 5.1.5

Post19. May 2010, 17:21

Hi

I have just installed WebInventory 5.1.5 (7/5/2010) on an SBS 2003 server. I have successfully scanned all PCs (most do not allow WMI access but I can sort that out another time)

I have also installed WebInterface onto IIS6.0 ... .NET is already allowed... it's using Integrated Security... I'm working on a remote server... so I have now tested the connection ... and it is working via HTTPS only..

When I click on 'Assets' all I see is this:
String was not recognized as a valid DateTime.Couldn't store <19/05/2010 15:33:56> in SCANDATETIME Column. Expected type is DateTime.

I click on Domains - i can see the domains listed as in WebInventory ... but if I click a domain I see:
String was not recognized as a valid DateTime.Couldn't store <19/05/2010 15:33:56> in SCANDATETIME Column. Expected type is DateTime.

Click on a user under Users:
String was not recognized as a valid DateTime.Couldn't store <19/05/2010 15:33:56> in USER_DATEFROM Column. Expected type is DateTime.

And under EventLog:
String was not recognized as a valid DateTime.Couldn't store <19/05/2010 15:34:10> in LA_WHEN Column. Expected type is DateTime.

I am using a Chrome Browser ... but to me it looks as if the Web Application isn't designed to handle (UK) 19/05 as 19th May... is it expecting to see (US) 05/19/2010?

Thanks

Oliver Slay
Offline
User avatar

StefanS

Moderator

Moderator

  • Posts: 228
  • Joined: 1. Jul 2009, 10:58

Re: WebInterface 5.1.5

Post26. May 2010, 08:44

Hi Oliver,

we will check this asap. Thanks for your request.

------------------------------------------------------------
best regards
Stefan
Offline
User avatar

MarcoM

Moderator

Moderator

  • Posts: 405
  • Joined: 1. Sep 2003, 01:00

Re: WebInterface 5.1.5

Post1. Jun 2010, 18:06

Hello,

Is the Webinterface running on the same server as the database server?
If so, do both have different locales?
Marco Maier

Stay tuned ..

LOGINventory Video Tutorials
http://www.loginventory.de/videos

LOGIN Expert Blog
http://www.loginventory.com/blog

LOGINventory Developer Blog
http://www.loginventory.com/developerblog

http://www.loginventory.de

Return to LOGINventory5 English

Who is online

Users browsing this forum: No registered users and 1 guest

cron